AccueilAccueil  PortailPortail  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 problème détection de canton

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
marklin45
3 oscars
3 oscars
avatar

Date d'inscription : 12/02/2011
Messages : 179
Age : 66
Localisation : breteau 45250
France

MessageSujet: problème détection de canton    Sam 14 Avr 2012 - 17:41

bonsoir a tous

j'ai un petit souci avec un contact de rétro qui reste au rouge, (canton occupé) sur mon tco

j'ai vérifié dix fois je ne vois pas où cela cloche

tout me parait normal, les capuchons rouges d'isolations, l'isolation du rail de droite dur dur!!

les quarantes quatres autres impec

j'ai même essayé de le changer d'adresse, via un autre s88 pas de changement que faire???

ps: j'utilise win digital de marklin de 2003 (dvd)

amitiés philippe.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
philgyver
5 oscars
5 oscars
avatar

Date d'inscription : 18/02/2011
Messages : 680
Age : 61
Localisation : Belgique Brabant Wallon

MessageSujet: Re: problème détection de canton    Sam 14 Avr 2012 - 18:00

Bonjour Philippe,

As tu bien vérifié l'isolation du fil de rail isolé (je suppose en voie c") avec un ohmmètre et de chaque côté? j'ai déjà eu la blague...les fils du rail suivant faisant contact avec celui isolé, j'ai donné un petit coup de dremel pour avoir un écartement suffisant entre fils de rail...y compris le câble de liaison rail/ s88, a contrôler...on ne sait jamais Rolling Eyes

Voila un premier indice...bonne recherche Idea

Philippe (aussi)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
yannick
2 oscars
2 oscars
avatar

Date d'inscription : 31/05/2011
Messages : 98
Age : 74
Localisation : Pau Aquitaine

MessageSujet: Re: problème détection de canton    Sam 14 Avr 2012 - 18:12

bonjour Philippe(s)
j'ai eu le même problème, et comme Philippe (le second) j'ai limé légèrement le fil du rail servant de contact, car je me suis aperçu que mon faux contact, venait un fait d'un vrai contact indésirable entre les fils des deux coupons.
amicalement
Yannick
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
marklin45
3 oscars
3 oscars
avatar

Date d'inscription : 12/02/2011
Messages : 179
Age : 66
Localisation : breteau 45250
France

MessageSujet: Re: problème détection de canton    Sam 14 Avr 2012 - 21:30

bonsoir

ok les copains
je vais voir cela, je n'y avais pas penser il est vrai que je suis entrain de faire mes 20m² a la draimel rail par rail dur dur , car je veux qu'un wagon isolé sur un canton puisse etre détecté,et méttre le canton comme occupé,et bloqué les entrées de trains sur cette voie. *hot

déja trois jours de travail *pc raz le bol ca en fait des bout de rails de 18 cm tout ca

je vais monter au grenier voir si je n'ai pas un rail sur les bouts de canton qui touche l'autre
j'espère vivement que cela vient de ce problème? car j'en est vraiment marre *grrr

entre ca et les feux 7039 d'ocase qui ne fonctionnent pas *sm3 sur les cinq dernier acheté, trois ne vont pas,et moi je perds un temps fou avec ces merdes!!! qui ont au moin vingt piges

amitiés philippe.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LG
7 oscars
7 oscars
avatar

Date d'inscription : 08/02/2011
Messages : 3458
Age : 29

MessageSujet: Re: problème détection de canton    Sam 14 Avr 2012 - 21:44

marklin45 a écrit:
bonsoir

entre ca et les feux 7039 d'ocase qui ne fonctionnent pas *sm3 sur les cinq dernier acheté, trois ne vont pas,et moi je perds un temps fou avec ces merdes!!! qui ont au moin vingt piges

amitiés philippe.


Bonsoir Philippe,

Je ne sais pas comment tu comptes faire, mais je te déconseille très fortement d'utiliser les interrupteurs des 7039 (ou des autres signaux du même type avec le bloc moteur gris ou noir) pour faire les contacts. Pour le réseau de vitrine de Denys, on ne regrette pas de les avoir doublés par des "vrais" relais !

Ceci dit, même si ils ne sont pas parfaits, au moins il reste possible de les réparer, ce qui n'est pas le cas de tout ce qui se produit maintenant.

Louis Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Jeanmi.be
6 oscars
6 oscars
avatar

Date d'inscription : 03/06/2011
Messages : 1764
Age : 58
Localisation : Ernage

MessageSujet: Re: problème détection de canton    Sam 14 Avr 2012 - 21:58

Philippe, (MN 45)

Ton canton reste au rouge quand ceux qui l'entourent sont inoccupés ?

Si c'est un contact par le rail qui toucherait le rail du canton voisin, il ne peut être au rouge que si le canton touché est lui aussi au rouge !

Bonne recherche.

Jeanmi.be
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.saroulmapoul.be
philgyver
5 oscars
5 oscars
avatar

Date d'inscription : 18/02/2011
Messages : 680
Age : 61
Localisation : Belgique Brabant Wallon

MessageSujet: Re: problème détection de canton    Sam 14 Avr 2012 - 22:52

Citation :
ok les copains
je vais voir cela, je n'y avais pas penser il est vrai que je suis entrain de faire mes 20m² a la draimel rail par rail dur dur , car je veux qu'un wagon isolé sur un canton puisse etre détecté,et méttre le canton comme occupé,et bloqué les entrées de trains sur cette voie.

Re bonsoir Philippe, et l'assemblée

C'est vrai que c'est laborieux comme boulot ! J'isole un fil de rail en voie c en coupant la languette a la pince coupante (celle qui sert normalement pour les maquettes plastique), ça me semble vachement plus rapide et moins compliqué qu'avec la dremel de plus j'ai constaté qu'en isolant plusieurs (ou toute) longueurs pour la détection des wagons comme tu veux le faire, certaines loco perdent le contact...normal plus qu'un côté conducteur! il y a des + et des - a isoler tout un côté...juste pour info pratique. Wink
Mais tu as raison pour la détection des wagons c'est top!

A+

Philippe
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: problème détection de canton   Dim 15 Avr 2012 - 9:26

marklin45 a écrit:

j'ai un petit souci avec un contact de rétro qui reste au rouge, (canton occupé) sur mon tco
j'ai vérifié dix fois je ne vois pas où cela cloche
tout me parait normal, les capuchons rouges d'isolations, l'isolation du rail de droite dur dur!!
les quarantes quatres autres impec
j'ai même essayé de le changer d'adresse, via un autre s88 pas de changement que faire???
ps: j'utilise win digital de marklin de 2003 (dvd)
amitiés philippe.

Bonjour Philippe,
En fait, ce petit problème est fréquent :
Bien sûr, comme indiqué plus haut ,vérifie déjà avec un ohmmètre mais suite à mon exérience, cela n'est pas toujours suffisant :
Le problème peut réapparaître car sous les effets des trépidations des trains, les extrémités des 2 coupons de rails peuvent à nouveau se rejoindre et refaire contact.
Séparer de trop les rails n'est pas une bonne solution non plus.
Dans l'insterstice, j'ai donc utilisé de la colle "Uhu Hart" qui isole parfaitement le canton et est totalement invisible à l'oeil.
Utilise un cure-dents pour une application soignée sans déborder à l'intérieur du rail.

Seconde remarque : Cisailler une file de rails comme souvent recommandé et utiliser l'autre file de rails pour le retour du courant peut s'avérer comme tu l'as constaté toi-même gênant, voire insuffisant -Rail encrassé et la loc s'arrête-
Ponte donc chaque coupon de rail isolé pour que le retour du courant se fasse sur les 2 rails .

Troisième remarque: Dans l'hypothèse de l'utilisation d'éclisses isolantes , utilise des éclisses Fleischmann Nr. 6433 plus fiables et non des Märklin.
Cordialement
John
Revenir en haut Aller en bas
marklin45
3 oscars
3 oscars
avatar

Date d'inscription : 12/02/2011
Messages : 179
Age : 66
Localisation : breteau 45250
France

MessageSujet: Re: problème détection de canton    Lun 14 Mai 2012 - 10:26

bonjour a tous

et grand merci pour votre aide cheers
je vient de trouver la panne,tout simplement une alimentation + et - sur un rail je l'ai suprimer et tout va bien sur le TCO déclenchement des feux,anonce en gare de simone aussi affraid
amitiés philippe.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: problème détection de canton    

Revenir en haut Aller en bas
 
problème détection de canton
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème Stylus Lock : détection foireuse
» détection de la carte SD dans mon appareil
» Arrêt de la découpe... et problème détection de repère
» Détection par canton, je ne comprends pas bien...
» [RESOLU] HELP Problème détection fastboot suite a réinstall RUU VODAP203

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Beneluxmodels :: Modélisme ferroviaire :: Digital & logiciel-
Sauter vers: