AccueilAccueil  PortailPortail  CalendrierCalendrier  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Problème de canton

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Neo62
2 oscars
2 oscars


Date d'inscription : 14/09/2016
Messages : 71
Age : 54

MessageSujet: Problème de canton   Jeu 10 Nov 2016 - 15:35

Bonjour à tous,

La gare de souterraine de mon réseau est terminée. Je suis en 3 rails Marklin voie C avec une centrale ECOS 2 et Train Controller. Je viens de terminer la configuration de mes cantons ( 19 en tout ) dans RRTC et toutes mes rétrosignalisations fonctionnent correctement à l'exception de 3. Il s'agit d'une boucle de retournement qui doit faire dans les 2 m de long et 2 autres cantons qui correspondent à chaque rampe hélicoïdale ( 2 voies ) faisant à peu près 10 à 12 m de long. Le problème est le suivant: sur les premiers 60-80 cm, la rétro fonctionne bien sur RRTC et puis plus rien jusqu'à la fin du canton. J'ai vérifié tous les tronçons de voie et ils sont préparés de la manière ( section du pontage entre les 2 rails, soudure d'un câble sur le rail isolé et qui va jusqu'au module S88 ( LDT RM-88-N-O ) et isolation à chaque extrémité du canton. Auriez-vous une explication? Est-ce un problème de longueur? Faut-il souder un câble de rétro à plusieurs endroits à l'instar de l'alimentation? Est-ce un problème d'interférence?
Merci d'avance,

Joseph
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
philgyver
5 oscars
5 oscars


Date d'inscription : 18/02/2011
Messages : 598
Age : 60
Localisation : Belgique Brabant Wallon

MessageSujet: Re: Problème de canton   Ven 11 Nov 2016 - 13:26

Bonjour Joseph,

As-tu bien vérifié qu'il n'y a aucun contact au niveau des jonctions de coupons de rails, parfais il n'y a pas assez d'espace entre les fils de rails et il faut les meuler légèrement pour éviter le problème de contact parasite, particulièrement avec la voie "C"
La meilleure façon de procéder est de tester avant un ohmmètre pour contrôler la bonne isolation du contact de rétro.

c'est une première piste...

Phil
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Neo62
2 oscars
2 oscars


Date d'inscription : 14/09/2016
Messages : 71
Age : 54

MessageSujet: Re: Problème de canton   Ven 11 Nov 2016 - 16:36

philgyver a écrit:
Bonjour Joseph,

As-tu bien vérifié qu'il n'y a aucun contact au niveau des jonctions de coupons de rails, parfais il n'y a pas assez d'espace entre les fils de rails et il faut les meuler légèrement pour éviter le problème de contact parasite, particulièrement avec la voie "C"
La meilleure façon de procéder est de tester avant un ohmmètre pour contrôler la bonne isolation du contact de rétro.

c'est une première piste...

Phil

Bonjour Phil,

Merci pour ta réponse mais entre temps, j'ai trouvé le problème. Avec le ohmmètre, j'ai trouvé un problème de conduction sur le rail isolé de la boucle, j'ai remplacé le coupon de rail coupable et tout est rentré dans l'ordre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de canton   Aujourd'hui à 6:48

Revenir en haut Aller en bas
 
Problème de canton
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème htc HD
» Problème de netteté & piqué
» Problème avec W9, M6 et NRJ12
» [RESOLU] Problème de Rotation de l'écran du Desire
» Problème HDMI

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Beneluxmodels :: Modélisme ferroviaire :: Digital & logiciel-
Sauter vers: