AccueilAccueil  PortailPortail  RechercherRechercher  S'enregistrerS'enregistrer  ConnexionConnexion  
Le Deal du moment : -29%
Griffoir Lion pour chat
Voir le deal
9.99 €

 

 Problèmes avec ma CS1 reloaded

Aller en bas 
AuteurMessage
mondemd
0 oscar
0 oscar


Date d'inscription : 10/01/2018
Messages : 24
Age : 66

Problèmes avec ma CS1 reloaded Empty
MessageSujet: Problèmes avec ma CS1 reloaded   Problèmes avec ma CS1 reloaded Icon_minitimeMar 3 Mar 2020 - 0:03

Bonjour à tous
Voila j'explique mon problème
Je possède une station CS1 que j'avais transformé en ECOS , elle est à jour au niveau firmware Version 4.2.7
Lorsque je fais une recherche d'une nouvelle loco en automatique elle trouve le décodeur et le lis jusqu'au bout dans mon cas ce sont des lokpilots version 4
Lorsque je veux piloter la loco rien ne se passe comme si le rail n'était pas alimenté or il l'est et la loco aussi (vérifié au borne du fil noir et rouge du décodeur, j'ai de la tension)si je déconnecte l'alimentation et que je la remets il y a un soubresaut pendant une fraction de seconde et plus rien comme si il y avait un mauvais contact sur les rails. Ce problème est le même avec d'autres loco
je suis allé tester ces loco sur mon autre station une ECOS 2 et là tout fonctionne correctement et même que j'ai une détection directe en Raicom ce que je n'ai pas avec la CS1 malgré l'option cochée .Donc le problème vient bien de la station , j'ai même essayé de la piloter via Itrain c'est pareil
J'ai également essayé de réinstaller la version 4 .0 au cas ou ce serait un bug de la dernière version , c'est toujours pareil à part cela la station a l'air de fonctionner correctement (pas de message d'erreur)
Quelqu'un parmi vous aurait-il déjà eu ce problème ou aurait une idée de ce que cela pourrait être.
Je vous remercie pour votre aide.
Michel
*train2 *train *train *train
Revenir en haut Aller en bas
zébu
6 oscars
6 oscars
zébu

Date d'inscription : 20/11/2012
Messages : 1338
Age : 62
Localisation : Dinant
Belgique

Problèmes avec ma CS1 reloaded Empty
MessageSujet: Re: Problèmes avec ma CS1 reloaded   Problèmes avec ma CS1 reloaded Icon_minitimeMar 3 Mar 2020 - 8:36

Lorsque tu fais une recherche, passes-tu par une voie de programmation ?
Je ne connais pas le principe de l'Ecos ni de la CS1. Mais si c'est par voie de programmation, cette dernière ne bénéficie pas des mêmes capacités que le voie principale. Une fois reconnue, tu peux la mettre sur le réseau.
Revenir en haut Aller en bas
mondemd
0 oscar
0 oscar


Date d'inscription : 10/01/2018
Messages : 24
Age : 66

Problèmes avec ma CS1 reloaded Empty
MessageSujet: Problèmes avec ma CS1 reloaded   Problèmes avec ma CS1 reloaded Icon_minitimeMar 3 Mar 2020 - 13:51

Bonjour Vincent
Merci pour ta réponse
Pour y répondre :oui je passe par la voie de programmation
Point de vue fonctionnement , je pense que cela est plus ou moins pareil avec toutes les stations
Dans mon cas , je mets la loco sur le rail de test et j'effectue une recherche automatique qui lit donc tout les CV
Comme je l'ai dit pendant cette lecture j’entends que le décodeur réagi , à la fin de la recherche , elle a bien identifié la marque te le type de décodeur ainsi que son adresse
C'est quand je reviens sur l'écran de contrôle que plus rien ne se passe , l'aiguille monte mais le moteur ne tourne pas ainsi que les fonctions lumineuses
Quand je déconnecte l'alimentation du rail et que je le reconnecte alors le moteur turne et les lumières s'allument pendant une demi seconde et ensuite plus rien
Cela se fait avec toutes les loco
J'installe pas mal de décodeurs de toutes marques et cela n'est jamais arrivé et comme je l'ai dit ces loco fonctionnent parfaitement avec mon autre station
J'avais déjà eu un problème assez similaire avec cette station et je l'avais résolu en réinstallant les firmwares d'un plus ancien vers le dernier mais dans ce cas ci cela ne fonctionne pas
Bonne journée
Michel
Revenir en haut Aller en bas
mondemd
0 oscar
0 oscar


Date d'inscription : 10/01/2018
Messages : 24
Age : 66

Problèmes avec ma CS1 reloaded Empty
MessageSujet: Problèmes avec ma CS1 reloaded   Problèmes avec ma CS1 reloaded Icon_minitimeMar 3 Mar 2020 - 13:55

J'ai oublié de dire , ce soir je vais mettre mon oscillo sur les voies pour voir si le signal DCC passe bien
Revenir en haut Aller en bas
Rockandrail
7 oscars
7 oscars
Rockandrail

Date d'inscription : 21/09/2013
Messages : 2402
Age : 66
Localisation : Bécon les Bruyères (Paris)

Problèmes avec ma CS1 reloaded Empty
MessageSujet: Re: Problèmes avec ma CS1 reloaded   Problèmes avec ma CS1 reloaded Icon_minitimeMar 3 Mar 2020 - 14:29

J'ai une CS1 deuxième version mais pas ECOS. Depuis un peu plus d'un an, sans que je sache pourquoi et ceci du jour au lendemain, je n'ai plus de courant de traction sur la voie de programmation.

Une loco posée sur cette voie se programme quels que soient la marque et le type du décodeur. La recherche d'adresse fonctionne aussi. Mais en mode "fonctionnement", on va dire, il n'y a rien. Les feux ne s'allument pas, les fonctions sonores sont muettes et la loco ne roule pas.

En revanche, placée sur le réseau alimenté par la même centrale via la sortie standard, tout fonctionne sans problème.

Je soupçonne que ton problème est identique au mien. Un composant qui a lâché? Très probablement. A noter que j'ai ouvert la centrale pour observer la carte et qu'il n'y a aucune trace de surchauffe.
Revenir en haut Aller en bas
mondemd
0 oscar
0 oscar


Date d'inscription : 10/01/2018
Messages : 24
Age : 66

Problèmes avec ma CS1 reloaded Empty
MessageSujet: Problèmes avec ma CS1 reloaded   Problèmes avec ma CS1 reloaded Icon_minitimeMar 3 Mar 2020 - 19:36

Bonjour
Merci beaucoup pour l'info mais pour ma part même sur le sortie de puissance cela ne fonctionne pas non plus
La puissance y est car la tension mesurée avec mon multimètre (Même si cela n'est pas le tension réelle ) est toujours présente même quand la loco ne bouge pas
Comme je l'ai dit je vais mettre mon oscillo dessus et on verra .par contre comme la loco est reconnue c'est que le signal digital fonctionne et la question est pourquoi pas en mode commande cela est étrange pour moi
en tout cas merci pour ton information
bonne soirée à vous tous
Michel
Very Happy Very Happy Very Happy Very Happy
Revenir en haut Aller en bas
mondemd
0 oscar
0 oscar


Date d'inscription : 10/01/2018
Messages : 24
Age : 66

Problèmes avec ma CS1 reloaded Empty
MessageSujet: Problèmes avec ma CS1 reloaded   Problèmes avec ma CS1 reloaded Icon_minitimeMer 4 Mar 2020 - 10:12

Bonjour à tous
Je continue mon analyse
Je viens de tester un décodeur autre qu'un ESU (TAMS) et la pas de problème donc le défaut n'apparait qu'avec les ESU ???????
De plus en plus bizarre
Question Question Question Question
Revenir en haut Aller en bas
mondemd
0 oscar
0 oscar


Date d'inscription : 10/01/2018
Messages : 24
Age : 66

Problèmes avec ma CS1 reloaded Empty
MessageSujet: Re: Problèmes avec ma CS1 reloaded   Problèmes avec ma CS1 reloaded Icon_minitimeMer 25 Mar 2020 - 16:05

Bonjour a vous tous
Je reviens vers vous concernant les problèmes de la centrale CS reloaded , certanement que certain d'entre vous le savent mais pour ceux qui l'ignore voici la solution
Comme je l'ai appris sur un autre forum cette centrale même si elle est toujours mise à jour par ESU ne possède pas le Harware nécessaire pour le protocole Railcom par contre suite aux dernières mises à jour cette fonction apparait bien dans la configuration de ce fait si vous cochez les case concernant le Railcom cela plante avec les décodeurs récent ESU qui sont eux compatible railcom donc la solution uniquement pour cette centrale est de ne pas cocher ces option et tout fonctionnera bien
Quand j'ouvre une discussion et que j'ai la solution j'ai la partager avec tous les membres
Merci encore
Portez vous bien en ces moments difficiles
Michel
cheers cheers
Revenir en haut Aller en bas
Contenu sponsorisé




Problèmes avec ma CS1 reloaded Empty
MessageSujet: Re: Problèmes avec ma CS1 reloaded   Problèmes avec ma CS1 reloaded Icon_minitime

Revenir en haut Aller en bas
 
Problèmes avec ma CS1 reloaded
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Télécharger Le Pacte (Seeking Justice) 2012 [DVDRIP MD][FR] (Avec Nicolas Cage)
» De retour a la maison avec toi (PV Riku) (Hentaï ) (terminer)
» [FREE] Destination finale 4 [DVDRiP]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Beneluxmodels :: Modélisme ferroviaire :: Questions / réponses-
Sauter vers: