AccueilAccueil  PortailPortail  CalendrierCalendrier  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 feux qui clignotes !

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
LG
7 oscars
7 oscars


Date d'inscription : 08/02/2011
Messages : 3300
Age : 29

MessageSujet: Re: feux qui clignotes !   Lun 5 Mar 2012 - 23:24

matelot2638 a écrit:
c'est marrant que marklin n'ai pas pensé à ce détail quand ils ont sortis ces décodeur!

je ferai comme Denys a dit !
elle roulera feux éteint!

Ce n'est pas un détail, c'est une habitude historique :

- Aux débuts du digital (1984), les ampoules n'avaient pas un support isolé, il fallait donc que les décodeurs puissent commander des ampoules reliées à la masse ;
- Aux débuts du digital, tout le monde était impressionné par la prouesse technique, le saut en avant était extraordinaire ;
- Les centrales de commandes envoyaient uniquement des signaux en Motorola I, qui pour des raisons techniques (je ne vais pas expliquer ce soir) génèrent moins d'oscillations pour des lampes reliées à la masse ;
- Les vendeurs et réparateurs avaient l'habitude des inverseurs à l'ancienne, il ne fallait pas que des confusions ne crament les décodeurs.

Tout ça fait que... ce n'est pas forcément prévu, et c'est plus ou moins gênant. Il y a en général des solutions, plus ou moins simples, mais rarement insurmontables, à condition que l'on sache isoler proprement les ampoules et souder un fil supplémentaire sur le décodeur.

Louis Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
matelot2638
7 oscars
7 oscars


Date d'inscription : 13/07/2011
Messages : 6101
Age : 37
Localisation : Rhône alpes/ Drôme (Royans, Vercors) proche Isère!
France

MessageSujet: Re: feux qui clignotes !   Lun 5 Mar 2012 - 23:27

bref le saut technologique était géant pour l’époque !
et le revendeur et réparateur n’était pas formé pour ça !

c'est ça j'ai bon?

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LG
7 oscars
7 oscars


Date d'inscription : 08/02/2011
Messages : 3300
Age : 29

MessageSujet: Re: feux qui clignotes !   Lun 5 Mar 2012 - 23:30

En gros, c'est ça !

Et puis on n'y a pas pensé, c'était déjà une trop grosse révolution ! Dans le même ordre d'idée : une limitation à 80 locomotives, c'est vraiment short, alors que ça ne coûtait - techniquement - rien de passer à 255 lors du passage du Motorola I au Motorola II. Certains fabricants de centrales l'ont d'ailleurs compris.

Louis Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tortillard
Team
Team


Date d'inscription : 14/03/2011
Messages : 9442
Age : 63
Localisation : Rhône Alpes / Provence

MessageSujet: Re: feux qui clignotes !   Lun 5 Mar 2012 - 23:36

Re,

En fait ta loco de manoeuvre sans chaudière est beaucoup plus récente, son décodeur a évolué, ses ampoules se sont transformées en leds!

Ton autre BR 96 aussi, ses feux ne clignotent pas!

Pareil pour les leds, au début elles étaient jaunes, puis blanc froid bleuté, et maintenant ton chaud!

On peut toujours tout modifier, mais celà en vaut-il vraiment la peine?

Pareil pour ton CMax, il y a eu pas mal d'évolutions depuis la Ford T!

Mais conduire une Ford T, celà a un certain charme que tu ne trouveras pas à ton CMax, par contre pour aller au boulot tous les matins....

Denys

_________________


                                 
_______________________________________________________________________________________________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
matelot2638
7 oscars
7 oscars


Date d'inscription : 13/07/2011
Messages : 6101
Age : 37
Localisation : Rhône alpes/ Drôme (Royans, Vercors) proche Isère!
France

MessageSujet: Re: feux qui clignotes !   Lun 5 Mar 2012 - 23:38

ma loco de manœuvre a bien un c90 j'avais vu quand je l'ai ouverte pour régler la v max!

par contre mon autre br96 a encore un autre décodeur puisque c'est un mfx ,mais tu as raison c'est une évolution de cette technologie!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tortillard
Team
Team


Date d'inscription : 14/03/2011
Messages : 9442
Age : 63
Localisation : Rhône Alpes / Provence

MessageSujet: Re: feux qui clignotes !   Lun 5 Mar 2012 - 23:43

Re,

Oui, mais justement, ta loco de manoeuvre a un C90 nouvelle génération, avec une référence en 5 chiffres, alors que ta BR 96 bleue a les premiers C90, et une référence en 4 chiffres!

Denys
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
matelot2638
7 oscars
7 oscars


Date d'inscription : 13/07/2011
Messages : 6101
Age : 37
Localisation : Rhône alpes/ Drôme (Royans, Vercors) proche Isère!
France

MessageSujet: Re: feux qui clignotes !   Lun 5 Mar 2012 - 23:45

d'accord j'ai enfin compris!

et pour la br 96 en mfx (37966)

mathieu qui va aller Sleep Sleep Sleep
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tortillard
Team
Team


Date d'inscription : 14/03/2011
Messages : 9442
Age : 63
Localisation : Rhône Alpes / Provence

MessageSujet: Re: feux qui clignotes !   Jeu 5 Avr 2012 - 22:55

LG a écrit:
Bonsoir,

Bon, j'ai continué l'autopsie du 75200 de Denys, pour lui trouver le point sur lequel souder l'anti-scintillement :



Le fil de retour est à souder sur le point entouré en vert, ça devrait aller mieux...

Louis Wink

Test effectué, ça marche!

Merci Louis!

PS: pourrais-tu déplacer ce message vers le Post "Rotor 5 pôles", à l'emplacement idoine, celà peut servir!

Denys
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LG
7 oscars
7 oscars


Date d'inscription : 08/02/2011
Messages : 3300
Age : 29

MessageSujet: Re: feux qui clignotes !   Jeu 5 Avr 2012 - 22:59

Content que ça marche !

Comme ça, même mort, ce décodeur que tu m'as envoyé a servi à quelque chose ! Laughing

Louis Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tortillard
Team
Team


Date d'inscription : 14/03/2011
Messages : 9442
Age : 63
Localisation : Rhône Alpes / Provence

MessageSujet: Re: feux qui clignotes !   Jeu 5 Avr 2012 - 23:03

Re

Et oui, mais on se demande pourquoi Uhlenbrock ne le faisait pas, et ne le fait toujours pas sur les 76200 alors que c'est de série sur les 76400?

Denys
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LG
7 oscars
7 oscars


Date d'inscription : 08/02/2011
Messages : 3300
Age : 29

MessageSujet: Re: feux qui clignotes !   Jeu 5 Avr 2012 - 23:10

Il y a des fois, il ne faut pas trop se poser de questions... Rolling Eyes
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
matelot2638
7 oscars
7 oscars


Date d'inscription : 13/07/2011
Messages : 6101
Age : 37
Localisation : Rhône alpes/ Drôme (Royans, Vercors) proche Isère!
France

MessageSujet: Re: feux qui clignotes !   Lun 16 Avr 2012 - 12:31

bonjour ,

voici ce qu'il mette en face!


Bonjour à tous,

Je ne sais pas si le sujet a déjà été abordé (en tout cas, rien trouvé via la fonction "recherche"), alors voilà:
J'ai des machines équipées de décodeurs Märklin référence 6090 (avec règlage de l'accélération et de la décélération par potentiomètres); lorsque je les pilote avec une centrale 6021, l'éclairage est stable. Lorsque je les pilote avec une MS2, l'éclairage a la tremblote.
Je sais que cela vient du fait que le retour de masse des ampoules se fait directement via le chassis et non via le décodeur (pas de câble orange).
Alors ma question est la suivante:
sur un décodeur 6090, y a t'il moyen d'y connecter un câble orange qui permette le retour de courant de l'éclairage ?
Dans la négative, existe t'il une astuce qui permette d'éliminer cette "tremblote" (installation d'un condensateur ou autre) ?
Merci de votre aide.

_________________
Bertrand


ta_prohm
AGV


Nombre de messages: 4040
Age: 64
Pays: Cambodge
Région: Tonle Sap
Echelle: H0
Prénom: Jean-Louis
Date d'inscription: 29/06/2008


Sujet: Re: Eclairage instable sur machines pilotées par une MS2 Hier à 0:34
La solution est d'isoler les ampoules ..

Bonne nuit


_________________
Jean-Louis

.
"Sans roue rouge, nous roulons tout aussi bien" parole de cheminot français ....


Gilles29
AGV


Nombre de messages: 631
Age: 63
Pays: FRANCE
Région: BRETAGNE
Date d'inscription: 26/11/2009


Sujet: Re: Eclairage instable sur machines pilotées par une MS2 Hier à 8:17
bonjour à tous

Pour compléter la réponse de Jean-Louis , il y a la solution 4 trouvée sur ce site danois :

http://www.pallund.dk/convert2.htm#m3
Bon dimanche

Gilles


bertrand v
TGV


Nombre de messages: 436
Age: 50
Echelle: H0. Digital avec 6021 et MS 2.
Date d'inscription: 04/01/2009


Sujet: Re: Eclairage instable sur machines pilotées par une MS2 Hier à 11:14
Bonjour à vous deux,

Pour Jean Louis, les machines équipées d'usine avec un décodeur 6090 ont d'office des socles d'ampoules isolés du chassis.

Pour Gilles, merci pour ce lien très intéressant; je vais tester cette solution 4.

Merci à vous deux.

_________________
Bertrand


ta_prohm
AGV


Nombre de messages: 4040
Age: 64
Pays: Cambodge
Région: Tonle Sap
Echelle: H0
Prénom: Jean-Louis
Date d'inscription: 29/06/2008


Sujet: Re: Eclairage instable sur machines pilotées par une MS2 Hier à 14:11
Bonjour Bertrand et Gilles,


Il y a quand même quelque chose qui me laisse perplexe !!

Si le problème vient du fil de retour, pourquoi cela se produit il avec une MS2 et pas avec une 6021 ?

Encore un mystère Märklin


Bonne journée










_________________
Jean-Louis

.
"Sans roue rouge, nous roulons tout aussi bien" parole de cheminot français ....


Prince
Corail


Nombre de messages: 9
Age: 64
Région: Yvelines
Echelle: H0
Prénom: Yann
Date d'inscription: 07/11/2011


Sujet: Re: Eclairage instable sur machines pilotées par une MS2 Hier à 16:59
Bonjour,

Je rebondis sur le sujet car j'ai un pb similaire sur une machine Fleichmann BR 78 sonorisée (probablement un Loksound, mais quelle version ?) dont l'éclairage tremblote lorsque la machine est pilotée par une CS2, et fonctionne parfaitement avec une 6021. Par contre sur une autre machine Fleichmann P10 sonorisée mais plus récente, l'éclairage fonctionne de façon identique avec les deux centrales. le pb ne vient donc pas exclusivement du décodeur ou du montage des lampes, mais il doit y avoir des différences de signal émis par les différentes centrales selon leur génération.
J'ai un parc machines Marklin avec différentes versions de décodeurs, dès plus récents, des delta, des anciens 6090, des machines Roco, Fleichmann, et Brawa. Une seule machine fait état de ce petit disfonctionnement.
Ceci dit, dans la réalité je me souviens bien étant jeune des éclairages jaunâtres et tremblotants de certains trains !
Bonne journée à tous.


bertrand v
TGV


Nombre de messages: 436
Age: 50
Echelle: H0. Digital avec 6021 et MS 2.
Date d'inscription: 04/01/2009


Sujet: Re: Eclairage instable sur machines pilotées par une MS2 Hier à 18:41
Re,

Je sors du bloc opératoire où j'ai adopté la solution 4 du site danois sur une quinzaine de machines.
Résultat parfait; l'éclairage ne tremblote plus et il n'y a aucune perte dans l'intensité lumineuse.
Il faut juste être très soigneux lors de la soudure des deux fils de retour de courant des ampoules car la place est plus que comptée.

Pour revenir sur ce problème, rencontré aussi par Prince, je pense que la fréquence du courant porteur émise par une centrale 6021 et une MS 2 n'est pas la même.
Avec une MS2, lorsque les ampoules sont à la masse directement sur le chassis, le signal digital est en partie retourné vers la voie sans être filtré par le décodeur, ce qui entraîne ce phénomène de tremblotement.

En tout cas, encore une fois, merci Gilles pour le lien du site danois.

_________________
Bertrand


ta_prohm
AGV


Nombre de messages: 4040
Age: 64
Pays: Cambodge
Région: Tonle Sap
Echelle: H0
Prénom: Jean-Louis
Date d'inscription: 29/06/2008


Sujet: Re: Eclairage instable sur machines pilotées par une MS2 Hier à 18:57
Prince a écrit:
il doit y avoir des différences de signal émis par les différentes centrales selon leur génération.


Bonjour Yann,

Il y obligatoirement d'énormes différences entre le signal émis par une CS ou une MS et celui d'une 6021 ...

La 6021 n'émet que du Motorola 1 et 2 qui sont quasiment identiques au niveau électrique ..

Les autres émettent du mfx et du DCC ...

A chaque message mfx émis, la centrale doit interrompre le signal pendant 2 ms pour laisser la parole au décodeur qui émet un faible signal grâce à un peu d'énergie emmagasinée

Quant au DCC, il joue sur la longueur en temps des créneaux ...

Donc il y a tous les ingrédients pour avoir des signaux totalement différents ...

Bonne journée





_________________
Jean-Louis

.
"Sans roue rou
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gilles Atao
5 oscars
5 oscars


Date d'inscription : 31/12/2011
Messages : 718
Age : 67
Bretagne

MessageSujet: Re: feux qui clignotes !   Lun 16 Avr 2012 - 22:57

en face , c'est moi qui ai donné le lien vers le site Danois Mad Mad

La solution 4 marche très bien , il faut que tu essaye ! lol!

Bonne soirée

*train *train
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tortillard
Team
Team


Date d'inscription : 14/03/2011
Messages : 9442
Age : 63
Localisation : Rhône Alpes / Provence

MessageSujet: Re: feux qui clignotes !   Lun 16 Avr 2012 - 23:15

Bonsoir Gilles

Louis m'a déjà trouvé l'endroit où connecter le retour sur les anciens Uhlenbrock 75200, j'ai fait l'essai, ça marche!
Le post correspondant a été mis à jour.

Il me reste à faire l'essai pour le 76200.

Si tu as fait l'essai sur le C90, il faut demander à Louis de le rajouter dans le message correspondant.

Denys

PS: ne pas perdre de vue que celà peut parfois occasionner beaucoup de boulot et que le manque de place dans certaines vapeurs peut rendre l'opération délicate lorsque ce retour n'existe pas!

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LG
7 oscars
7 oscars


Date d'inscription : 08/02/2011
Messages : 3300
Age : 29

MessageSujet: Re: feux qui clignotes !   Lun 16 Avr 2012 - 23:23

Bonsoir,

J'ai aussi pris le temps d'étudier les 4 solutions proposées sur ce site danois, et j'aurais quelques remarques :

- Il y a TOUJOURS la possibilité de reprendre sur le décodeur le fil de retour pour les éclairages, même quand il n'est pas présent. Pour ne pas trop entrer dans les détails, il y a toujours un pont de diodes en entrée du décodeur pour la puissance, et on peut se repiquer dessus. Si vous avez un décodeur pour lequel vous ne savez pas ou brancher le fil (orange selon l'ancien code couleur Märklin), envoyez-moi des photos recto-verso du décodeur.

- Mettre un condensateur N'EST PAS une bonne solution : cela déséquilibre la consommation sur le booster et crée des parasites. En électronique de puissance et en électricité de puissance, on n'utilise les condensateurs que dans des cas très très particuliers...

- L'utilisation d'une diode zener pour abaisser la tension est tout simplement absurde : il est beaucoup plus judicieux de remplacer les ampoules par des ampoules adaptées aux tensions digitales, soit 22V. Des ampoules 16V (celles pour le conventionnel) vont consommer deux à trois fois plus et chauffer plus, la zener aussi va engendrer une perte de puissance.

Louis Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tortillard
Team
Team


Date d'inscription : 14/03/2011
Messages : 9442
Age : 63
Localisation : Rhône Alpes / Provence

MessageSujet: Re: feux qui clignotes !   Lun 16 Avr 2012 - 23:33

Bonsoir

Celà me paraissait bien compliqué aussi!

Pour ma part, je rajoute des résistances, comme avec des leds, ça marche nickel, prendre garde de ne pas mettre les résistances n'importe où, à cause de la chaleur éventuelle!

Sinon, remplacer les ampoules par des leds, bien que les couleurs de ces leds soient parfois un peu bizarres!

Denys
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LG
7 oscars
7 oscars


Date d'inscription : 08/02/2011
Messages : 3300
Age : 29

MessageSujet: Re: feux qui clignotes !   Lun 16 Avr 2012 - 23:41

Re,

Franchement, tous les modèles d'ampoules utilisés par Märklin sont dispos en 22V pour moins de 1,10€ / pce chez Conrad.

Ce qui est cher, c'est le socle, référence 604180, prix de vente 1,49€.

En tant qu'électronicien de puissance, je déteste tout ce qui réduit la puissance en dissipant ce qu'il y a en trop... mais c'est peut-être une déformation professionnelle !

Louis Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
matelot2638
7 oscars
7 oscars


Date d'inscription : 13/07/2011
Messages : 6101
Age : 37
Localisation : Rhône alpes/ Drôme (Royans, Vercors) proche Isère!
France

MessageSujet: Re: feux qui clignotes !   Mar 17 Avr 2012 - 8:46

bonjour ,

cette solution je ne l'a ferai pas car pas assez bricoleur pour toucher au décodeur !

je ferai comme Denys et Louis m'ont conseillés de ne riens toucher !

par contre ça peut être utile pour des bricoleurs!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: feux qui clignotes !   Aujourd'hui à 21:47

Revenir en haut Aller en bas
 
feux qui clignotes !
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» feux qui clignotes !
» Feux de navigation et remorquage
» Feux d'artifice
» le fil à feux
» Modif grand feux ---> petit feux

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Beneluxmodels :: Modélisme ferroviaire :: Questions / réponses-
Sauter vers: