AccueilAccueil  PortailPortail  CalendrierCalendrier  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Problème pour installer ma gare cachée

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : 1, 2  Suivant
AuteurMessage
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Problème pour installer ma gare cachée   Sam 11 Fév 2012 - 22:00

Bonjour à tous.
J'ai pour projet d'installer une gare cachée, la plus simple possible, pour alterner 3 convois différents sur mon réseau. Je ne souhaite pas -pour l'instant- de circulation automatique, simplement faire rouler un train à la fois puis le garer en sous-sol sur la voie qu'il a laissée libre. Je précise que j'utilise du Märklin voie C avec mobile station 2.
J'ai donc envisagé d'isoler trois sections de rails, une pour chaque voie de garage, et d'en commander l'alimentation avec un Viessmann 5213.
Mais si mes sections sont bien isolées, je ne parviens pas à commander mon décodeur avec ma MS2 et donc ma gare ne fonctionne pas.
Quelqu'un pourrait-il m'aider à régler ce problème? confused
Merci d'avance. Pascal
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Softbyte68
7 oscars
7 oscars


Date d'inscription : 04/09/2011
Messages : 4823
Age : 48
Localisation : Flémalle ( Région Liégeoise ) / Belgique
Belgique

MessageSujet: Re: Problème pour installer ma gare cachée   Sam 11 Fév 2012 - 22:20


Bonsoir Pascal Wink

je viens de t'envoyer un MP avec une documentation intéressante cheers

Regarde toujours un peu là-dedans study

Bonne soirée

Lolo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Softbyte68
7 oscars
7 oscars


Date d'inscription : 04/09/2011
Messages : 4823
Age : 48
Localisation : Flémalle ( Région Liégeoise ) / Belgique
Belgique

MessageSujet: Re: Problème pour installer ma gare cachée   Sam 11 Fév 2012 - 22:32

Voici aussi un autre lien pas mal du tout : Lien

Pour ton problème c'est assez bizarre car le 5213 est en fait un K84 et doit pouvoir se piloter via la MS2 une fois l'adresse encodée sur le dip-switch du 5213.

Le manuel est assez explicite sur le câblage des différents intérrupteurs pour commuter le courant traction

Le jaune est l'arrivée du courant traction, et les sorties vertes et rouges sont respectivement les intérrupteurs NO et NF.

Il serait toutesfois plus simple d'automatiser ce fonctionnement comme expliqué dans la brochure envoyée en MP scratch

Bonne soirée

Lolo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
franz
Team
Team


Date d'inscription : 08/01/2011
Messages : 5306
Age : 29
Localisation : Luxembourg
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Dim 12 Fév 2012 - 10:44

Laurent t'a transmis de très bonne info, tiens nous au courant Wink

Bon dimanche
L'administration

_________________
Franz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://www.youtube.com/user/Beneluxmodels
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Dim 12 Fév 2012 - 13:29

C'est en effet un manuel très intéressant. Ceci dit, j'ai bien vérifié le câblage et comme vous le dites, le système de couleurs est très clair. Il va me falloir un peu de temps pour lire tout ce qui m'est utile. Enfin, je n'ai pas envie d'installer d'automatisme, simplement de pouvoir faire circuler successivement 3 trains - d'autant que mon fils y touche aussi.

Merci pour vos conseils; je vous donnerai des nouvelles!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Mer 15 Fév 2012 - 19:30

Bon, j'essaie maintenant de comprendre comment réaliser des automatismes mais tout ça ne m'explique pas pourquoi mon décodeur reste totalement inerte...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Softbyte68
7 oscars
7 oscars


Date d'inscription : 04/09/2011
Messages : 4823
Age : 48
Localisation : Flémalle ( Région Liégeoise ) / Belgique
Belgique

MessageSujet: Re: Problème pour installer ma gare cachée   Mer 15 Fév 2012 - 19:43

Bonsoir Pascal Wink ,

Cà, c'est pas le plus difficile à réaliser et le manuel est assez bien expliqué sur ce sujet.

On pourras facilement t'aider si tu rencontres des soucis lors de la mise en oeuvre de cette solution.

Pour ton K84, essaye de mettre une ampoule sur le 1er interrupteur et essaye de voir si celui-ci fonctionne déja correctement.
Il se peut qu'il soit défectueux...
C'est rare mais ça c'est déja vu Suspect

Cordialement

Lolo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Jeu 16 Fév 2012 - 17:54

A force de lectures, j'en arrive à me poser d'autres questions. La gestion de la gare cachée de manière automatique, d'après le manuel (en tout cas ce que j'ai compris) nécessite une CS en numérique. Donc, n'ayant qu'une MS2, je dois faire un montage plutôt analogique pour cette partie du réseau?
Deuxième question: ai-je besoin d'une alimentation électrique différente pour mon k84?
Merci pour votre aide, elle me permet de rester positif! cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Softbyte68
7 oscars
7 oscars


Date d'inscription : 04/09/2011
Messages : 4823
Age : 48
Localisation : Flémalle ( Région Liégeoise ) / Belgique
Belgique

MessageSujet: Re: Problème pour installer ma gare cachée   Jeu 16 Fév 2012 - 19:30


C'est vrai qu'il te faut une CS2 pour connecter des S88 pour la rétro-signalisation donc si tu as une MS2 il te faudra rester en analogique.

Je pensais avoir lu que tu avais une CS2 Embarassed

Louis pourra certainement t'en dire beaucoup plus à ce sujet car il a réalisé un beau module pour Denys *yes

Le K84 se branche sur le même circuit que l'alimentation des rails.....

Bon tests....

Lolo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tortillard
Team
Team


Date d'inscription : 14/03/2011
Messages : 9442
Age : 63
Localisation : Rhône Alpes / Provence

MessageSujet: Re: Problème pour installer ma gare cachée   Jeu 16 Fév 2012 - 19:37

Bonsoir,

En analogique, aucun souci avec des relais bistables industriels!

Denys
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Softbyte68
7 oscars
7 oscars


Date d'inscription : 04/09/2011
Messages : 4823
Age : 48
Localisation : Flémalle ( Région Liégeoise ) / Belgique
Belgique

MessageSujet: Re: Problème pour installer ma gare cachée   Jeu 16 Fév 2012 - 19:44

Tortillard a écrit:
Bonsoir,

En analogique, aucun souci avec des relais bistables industriels!

Denys

Bonsoir Denys Wink ,

c'est bien ce que je pensais en fait cheers

Avec ce que Louis a réalisé pour toi, Pascal est entre de bonnes mains avec vous 2 question conseils Very Happy

Lolo
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Ven 17 Fév 2012 - 20:34

Le problème du décodeur 5213 se confirme: même branché au plus court, il ne réagit pas aux injonctions de ma MS2. J'ai essayé avec un k83 + aiguillage branché sur la même adresse et là, pas de problème...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lekelek
6 oscars
6 oscars


Date d'inscription : 26/08/2011
Messages : 1519
Age : 31
Localisation : Remoulins Gard (30) France
France

MessageSujet: Re: Problème pour installer ma gare cachée   Ven 17 Fév 2012 - 22:42

bonjour,

je ne suis pas sur que tu puisse contrôle autre chose que les locomotives avec la MS2 en tout cas moi avec la MS1 elle ce limite aux loco!

pour les K84 ou les K83 il faut un keyboard ou une CS1 ou 2
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Dim 19 Fév 2012 - 16:43

En tout cas, j'arrive à commander mes aiguillages avec la MS2, que ce soit par l'intermédiaire d'un k83 Märklin ou du décodeur pour une seule aiguille installé d'origine dans mon coffret de départ. Alors pour le 5213?
Ce qui m'ennuie un peu avec la solution analogique, c'est qu'au départ j'ai choisi le digital pour me simplifier la vie - bon, il faut dire que du Märklin analogique aujourd'hui Rolling Eyes - . Visiblement ce n'est pas si simple.
Suspect
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lekelek
6 oscars
6 oscars


Date d'inscription : 26/08/2011
Messages : 1519
Age : 31
Localisation : Remoulins Gard (30) France
France

MessageSujet: Re: Problème pour installer ma gare cachée   Dim 19 Fév 2012 - 16:57

bonjour,

effectivement je viens de lire la notice de la MS2 (enfin celle d'une trix) et tu peux piloté 320 adresses pour articles électromagnétiques!

donc normalement pas de souci pour piloté ton Viessmann 5213(=K84)

quelle adresse as tu programmé avec les petit picot?
es tu sur que tu sélectionne les bonne adresses dans la MS2 pour ce décodeur?
as tu la notice du 5213? sinon je peux te la communiqué par email!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Dim 19 Fév 2012 - 17:57

J'ai testé tout ce que j'ai pu: les switchs sont en place pour les adresses 1-4. Comme ça ne fonctionnait pas, j'ai essayé d'autres adresses. J'ai aussi testé en basculant les 320 adresses de la MS2, mais rien...
Je commence à en avoir assez parce que du coup tout est bloqué: je ne peux pas continuer l'assemblage, ni assembler la plateforme supérieure...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lekelek
6 oscars
6 oscars


Date d'inscription : 26/08/2011
Messages : 1519
Age : 31
Localisation : Remoulins Gard (30) France
France

MessageSujet: Re: Problème pour installer ma gare cachée   Dim 19 Fév 2012 - 19:28

bonjour

effectivement on peux vite perdre patience avec c'est problème qui nous dépasse très vite.

voici une capture d’écran de la notice:


tu as donc mi les switchs 2 , 3 , 5 , 7 sur ON pour piloter 5213 avec la première série des adresse dipo pour les articles électromagnétiques!
comme expliqué si dessous

sur le schéma dessus se sont les switchs 2 , 4 , 5 , 8 qui sont sur ON
et sur la photo dessous se sont les switchs 3 , 4 , 6 , 7 qui sont sur ON


concernant l'alimentation électrique du décodeur tu a bien respecté le brun et le rouge?

si tu as vérifier tous ces points peux tu nous dire si tu as acheter se décodeur neuf ou d'occaz?

c'est peut-être le décodeur qui est HS! car si tout fonctionne avec un K83 !a doit fonctionné pareil avec le 5213!

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Dim 19 Fév 2012 - 19:57

Hélas, tu ne fais que confirmer mes craintes. J'ai correctement entré les switchs et branché mon alimentation. En plus, le décodeur est neuf.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
lekelek
6 oscars
6 oscars


Date d'inscription : 26/08/2011
Messages : 1519
Age : 31
Localisation : Remoulins Gard (30) France
France

MessageSujet: Re: Problème pour installer ma gare cachée   Dim 19 Fév 2012 - 20:06

si le décodeur est neuf vois avec le vendeur!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Lun 20 Fév 2012 - 18:37

Oui, tu as raison. J'espère que c'est aussi simple que ça. Je tâcherai de voir mercredi. Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
LG
7 oscars
7 oscars


Date d'inscription : 08/02/2011
Messages : 3302
Age : 29

MessageSujet: Re: Problème pour installer ma gare cachée   Lun 20 Fév 2012 - 19:17

Bonsoir,

Ces décodeurs ont une petite particularité, ils sont sensibles à la polarité (il utilisent la première version du protocole Motorola, et une puce MC145027, qui ne comprend rien si on inverse les fils).

Es-tu sûr qu'il n'y a aucune inversion des fils rouges et marron entre la centrale et le décodeur ? Tu peux même essayer de les intervertir pour voir si ça marche mieux : il n'y a aucun risque de griller quoi que ce soit.

Louis Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Problème pour installer ma gare cachée   Lun 20 Fév 2012 - 19:48

Bonsoir Pascal,

Ne venant que trés rarement en ce moment, parmis vous tous, je me suis permis de parcourir votre post , et si vous voulez , je puis essayer de vous fournir les deux schémas de montage l'un manuel l'autre digital concernant le protocole 1 ayant été technicien au sein de la maison, et troisiéme technicien ici dans notre forum, au moins l'un des plus vieux concernant ce protocole, au sujet de la gare fantôme à trois voies !

Par contre je souhaiterais de votre personne, d'inscrire votre prénom, dans votre signature, c'est assez lassant de toujours revenir voir ou vérifier, votre présentation pour savoir à qui l'on a faire,

vous remerciant, par avance.
La modération .. drunken
Revenir en haut Aller en bas
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Mer 22 Fév 2012 - 17:37

Je dois être un peu blenblen mais je ne vois pas où le faire figurer dans mon profil (le prénom)? silent
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Softbyte68
7 oscars
7 oscars


Date d'inscription : 04/09/2011
Messages : 4823
Age : 48
Localisation : Flémalle ( Région Liégeoise ) / Belgique
Belgique

MessageSujet: Re: Problème pour installer ma gare cachée   Mer 22 Fév 2012 - 18:18

perdicas a écrit:
Je dois être un peu blenblen mais je ne vois pas où le faire figurer dans mon profil (le prénom)? silent

Bonsoir Pascal Wink

tu vas sur ton profile, dans signature et là tu mets ton prénom juste en dessous de la ligne horizontale. Je viens de le faire sur le mien Wink

Lolo


>>>>>> Merci Laurent pour l'indice, excellente entraide..........................La mod-krok... Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pascal67
6 oscars
6 oscars


Date d'inscription : 13/01/2012
Messages : 1100
Age : 40
Localisation : Drulingen
Luxembourg

MessageSujet: Re: Problème pour installer ma gare cachée   Mar 6 Mar 2012 - 17:53

Merci à tous ceux qui m'ont apporté leur aide, technique ou morale. cheers
Modellbahnshop Lippe m'a échangé le décodeur 5213 qui s'était avéré défectueux. Je viens de recevoir le nouveau et maintenant ça fonctionne sans problème Very Happy
Pascal
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème pour installer ma gare cachée   Aujourd'hui à 15:07

Revenir en haut Aller en bas
 
Problème pour installer ma gare cachée
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 2Aller à la page : 1, 2  Suivant
 Sujets similaires
-
» Problème pour installer ma gare cachée
» problème pour installer inkscape
» Quel rayon de courbure pour une gare cachée ?
» [AIDE] Problème pour installer Android ...
» [RESOLU] Problème pour installer le recovery

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Beneluxmodels :: Modélisme ferroviaire :: Questions / réponses-
Sauter vers: