AccueilAccueil  PortailPortail  CalendrierCalendrier  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Plantage de L'ECOS ESU2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Neo62
2 oscars
2 oscars


Date d'inscription : 14/09/2016
Messages : 69
Age : 54

MessageSujet: Plantage de L'ECOS ESU2   Mer 21 Sep 2016 - 18:33

Bonjour,

Je suis en train de construire mon réseau HO en voie Marklin C avec des décodeurs S-DEC-4-MM pour les aiguillages et un décodeur K83 et un M83 pour mes dételeurs. J'ai voulu configurer les dételeurs dans ma centrale et lorsque je les teste, après un certain temps, ma centrale se met en protection et se met sur STOP. Même chose lorsque j'installe mes aiguillages et que je les teste. A un certain moment, la centrale se met sur STOP. J'ai vérifié mon réseau de distribution d'alimentation et a priori, pas de problème, d'autant plus qu'avant de configurer mes dételeurs et mes aiguillages, il n'y avait aucun problème. Auriez-vous une idée car moi, je sèche.
Merci d'avance,

Joseph
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Gilles Atao
5 oscars
5 oscars


Date d'inscription : 31/12/2011
Messages : 718
Age : 67
Bretagne

MessageSujet: Re: Plantage de L'ECOS ESU2   Jeu 22 Sep 2016 - 8:40

bonjour Joseph

ce n'est pas un plantage  au sens informatique  mais  plutôt une mise en sécurité  suite à un court-circuit .
sans doute une erreur de cablage ... mais sans le voir  c'est difficile à dire .
L'alimentation des aiguilles  est-elle séparée  de celle de l'ECos ?
Tes décodeurs sont-ils bien à la masse commune du réseau ?
au multimètre , il faut vérifier  les circuits   pour chercher le court-jus éventuel 

Bon courage

*train *train
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Neo62
2 oscars
2 oscars


Date d'inscription : 14/09/2016
Messages : 69
Age : 54

MessageSujet: Re: Plantage de L'ECOS ESU2   Jeu 22 Sep 2016 - 9:19

Bonjour,


Oui en effet, je me suis mal exprimé. Il s'agit plutôt d'un appareil qui disjoncte. Les décodeurs pour les aiguilles sont en effet alimentés de manière externe et tout est à la masse. J'ai respecté à la lettre le schéma de cablâge des décodeurs (LDT S-DEC-4-MM ). En ce qui concerne l'alimentation des voies, j'ai déjà tout vérifié et je ne trouve rien d'autant plus que tout fonctionnait bien avant que je ne configure mes aiguillages et mes dételeurs dans la centrale. Ca vient donc forcément de là mais je ne vois vraiment pas.
Merci en tout cas de ta réponse.

Joseph
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
zébu
5 oscars
5 oscars


Date d'inscription : 20/11/2012
Messages : 644
Age : 58
Localisation : Dinant
Belgique

MessageSujet: Re: Plantage de L'ECOS ESU2   Jeu 22 Sep 2016 - 13:23

Je me demande si je n'ai pas connu ce genre de déboires dans la digitalistation d'un réseau en N.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://users.skynet.be/zebu/
zébu
5 oscars
5 oscars


Date d'inscription : 20/11/2012
Messages : 644
Age : 58
Localisation : Dinant
Belgique

MessageSujet: Re: Plantage de L'ECOS ESU2   Jeu 22 Sep 2016 - 17:38

De mémoire, je crois qu'il y a une petite erreur dans la notice concernant le raccordement. Et c'est au niveau de l'alimentation. Je fouine un peu.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://users.skynet.be/zebu/
Neo62
2 oscars
2 oscars


Date d'inscription : 14/09/2016
Messages : 69
Age : 54

MessageSujet: Re: Plantage de L'ECOS ESU2   Jeu 22 Sep 2016 - 18:25

zébu a écrit:
De mémoire, je crois qu'il y a une petite erreur dans la notice concernant le raccordement.  Et c'est au niveau de l'alimentation.  Je fouine un peu.
Ok, un grand merci Vincent. De mon côté, je prospecte aussi Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
zébu
5 oscars
5 oscars


Date d'inscription : 20/11/2012
Messages : 644
Age : 58
Localisation : Dinant
Belgique

MessageSujet: Re: Plantage de L'ECOS ESU2   Sam 24 Sep 2016 - 19:26

Avant de dire une bêtise, pourrais-tu faire une photo du raccordement d'un des S-DEC ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://users.skynet.be/zebu/
Neo62
2 oscars
2 oscars


Date d'inscription : 14/09/2016
Messages : 69
Age : 54

MessageSujet: Re: Plantage de L'ECOS ESU2   Sam 24 Sep 2016 - 19:37

Bonsoir Vincent,

J'ai solutionné mon problème et j'ai trouvé le coupable. C'était un dételeur de chez Marklin qui apparemment, est complètement HS. Il était raccordé à un K83 mais peut-être la configuration était mauvaise. Il était en commutation à 100 ms. Pour l'instant, mon réseau est OK et tous mes aiguillages branchées sur les S-DEC fonctionnent impeccablement.
Merci d'avoir consacré un peu de ton temps.

Joseph
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
zébu
5 oscars
5 oscars


Date d'inscription : 20/11/2012
Messages : 644
Age : 58
Localisation : Dinant
Belgique

MessageSujet: Re: Plantage de L'ECOS ESU2   Sam 24 Sep 2016 - 22:50

Mais de rien.
Content que ça fonctionne.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://users.skynet.be/zebu/
Contenu sponsorisé




MessageSujet: Re: Plantage de L'ECOS ESU2   Aujourd'hui à 11:39

Revenir en haut Aller en bas
 
Plantage de L'ECOS ESU2
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [AIDE][HD2] Plantage Général
» [Résolu] Plantage WM 6.5 sur HD2
» [AIDE] Plantage lors du changement de volume pendant un appel
» [INFO] Plantage ecran verrouiller
» [AIDE] Plantage Recovery

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Beneluxmodels :: Modélisme ferroviaire :: Digital & logiciel-
Sauter vers: